Hem Vetenskap och teknik Osäkerhet kring systemkraven för Apples Stage Manager

Osäkerhet kring systemkraven för Apples Stage Manager

förbi admin
0 kommentar

En av de stora nyheterna i det kommande Ipad OS 16 är det som kallas för Stage Manager som med multitasking och nya funktioner ska låta Ipads i vis mån ta upp kampen med bärbara datorer. Enligt Apple krävs det en Ipad som använder minst en M1-krets för att Stage Manager ska kunna fungera, men nu har kodgrävare upptäckt att det inte nödvändigtvis behöver vara korrekt.

Undersökningar av programkoden i Ipad OS 16 har uppdagat att det via ett utvecklarläge i operativsystemet går att aktivera och köra Chamois, som är kodnamnet för Stage Manager, på samtliga enheter som klarar av att köra Ipad OS 16.

Apple har själva tidigare konstaterat att man har testat Stage Manager på en rad olika modeller innan man beslutade sig för att begränsa funktionen till M1-kretsar där en av anledningarna ska vara M1-kretsens hantering av virtuellt minne. Det har däremot inte riktigt visat sig stämma då 64 gigabyte-versionen av Ipad Air 5, som har stöd för Stage Manager, saknar den typen av minneshantering som uppges vara ett krav.

Att utvecklarversionen av Stage Manager fortfarande finns kvar i operativsystemet skulle kunna bero på att det inte har städats bort då operativsystemet ännu inte har lanserats. Det kan också vara så att Apple arbetar med att introducera funktionen även till fler enheter, något som de inkonsekventa systemkraven kan peka på.

Du kanske också gillar